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1 Introduction 

This document will help you image with your DIDSON. It will explain how to put the components 
together, load the software, orient the sonar in the water for good imaging, and try out a few basic 
commands.  Additional commands are found in the Software Manual placed on the Software CD.  
You also can use the online version by clicking the Help command on the DIDSON topside 
application, or click on the “?” button and then click on the command of interest. 
 
 
 

2 What is a DIDSON? 

 
 

DIDSON is an acoustic camera.  It 
provides almost video-quality images in 
turbid or dark water where optical 
systems are ineffective. DIDSON uses 
acoustic lenses to focus beams and 
form an acoustic image on the 
transducer array.  The lenses are 
housed in the rectangular housing and 
the electronics are housed in the 
cylindrical housing in the sonar.  
DIDSON forms images differently than 
an optical camera.  DIDSON sends out 
short acoustic pulses in 48 or 96 
acoustic beams.  These beams are 
very narrow in the horizontal dimension 
(0.3° to 0.8°) and wide in the vertical 
dimension (14°).  The beams are 
adjacent to each other and together 
form a field-of-view 29° horizontal and 
14° vertical as shown in Figure 1.  
Objects within the field-of-view reflect 
sound back to the sonar.  The sonar 
uses these echoes to form an image on 
the PC display. 
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2.1 Aiming the DIDSON 

DIDSON requires a different orientation to the imaged object than required by an optical camera.  
If you pointed the DIDSON perpendicular to the sea bottom, you would just get a bright line on 
the display drawn at a range marker on the display that corresponds to the distance the sonar is 
from the bottom.  All of the transmitted pulses hit the bottom and bounce back at the same time.  
The sonar calculates the range using the time it takes each pulse to hit the bottom and bounce 
back to the sonar.  To image objects on the bottom, the DIDSON should be near the bottom (1 – 
2 meters above the bottom) and tilted down approximately 15° so the sound skims along the 
bottom and returns echoes that vary with intensity over time.  Figure 2a shows a DIDSON 
ensonifying two targets on the bottom.  Figure 2b shows the corresponding sonar display.   
 

 
 
 
The targets appear to be seen from above.  Each has an acoustic shadow (shown as a black 
rectangle in Figure 2b) where the sound blocked by the target does not strike the bottom.  If the 
top of the target is rough and returns more sound than the sea bottom, the target will appear 
brighter than the image of the sea bottom.  If the top of the target is very smooth, it may be darker 
than the image of the sea bottom.  In Figure 3a, the sonar is too steep and the beam only skims 
a very small part of the bottom.  This is a problem for two reasons.  One, as seen in Figure 3b, it 
provides a very small area of surface examination and two, the sea bottom return is very bright at 
this steep angle and could easily mask returns from objects on the bottom.  In other words, 
objects on the bottom are best seen when the grazing angle of the sound is small as shown in 
Figure 2a.  The edges of the targets still return a lot of sound, but the bottom returns little sound.  
Thus the targets stand out. 
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When objects (generally fish) are in the water column with some height from the bottom, they are 
easily imaged by the sonar.  If the sonar points at the side of the fish, the image on the display 
appears as if the fish were seen from the top.  If the sonar points at the top of the fish, the fish 
appear to be seen from the side.  

2.2 Sonar movement affects image 

The DIDSON can tolerate reasonable motion with little noticeable blurring of the image.  
However, rocking the sonar or panning it quickly while collecting data can blur the image.  Also, 
objects moving quickly within the field-of-view will be blurred.  In the high-frequency mode (HF), 
the DIDSON transmits 12 beams in parallel and builds up a 96-beam image in 8 transmit-receive 
cycles.  The time it takes to build this image is the time it takes sound to make 8 roundtrips to the 
maximum range imaged.  When imaging to a 10-m maximum range this total time is 0.1 second.  
When imaging to a 30-m maximum range it takes 0.15 seconds to build the image in LF mode.  
This is half the time it takes to build an image in HF mode for the same range.  For maximum 
ranges greater than 15 meters, the standard unit switches to low-frequency (LF) mode and 48 
beams make up the image.  Only 4 transmit-receive cycles are needed to build an image in LF 
mode.  

2.3 Mounting the DIDSON for optimum data collection 

How you mount the DIDSON significantly affects the ease of collection and the quality of the 
collected data.  The mounts vary with the location and type of work that needs to be done.  
Bottom mounts and ROV installations can be seen in the Fisheries Management and Vehicle 
Vision pages on the Sound Metrics web site. 

2.4 Bottom mount 

 

2.5  Pole mount 

If the water is shallow and the surface is calm, one can use a pole mount off the side of the boat. 
The sonar needs to be lowered within a couple of meters off the bottom to image objects on the 
bottom.  If DIDSON looks down at a steep angle, the returns from the bottom will be bright and 
mask the returns from the target (see Section 2.1).  If the surface waves and swells rock and 
heave the boat, the sonar will move quite a bit and the image can be blurry (see Section 2.2).  If 
the water is deep and/or the surface is not calm, it would be best to use an ROV or a mount that 
can be lowered to the bottom. 

A bottom mount with a remote tilt 
capability is shown in Figure 4.  Users 
“pan” the sonar by rotating the mount 
and remotely tilt the sonar by operation 
of the tilt motor on the mount to get the 
best image.  A bottom mount can also 
be lowered from a boat and set on the 
bottom.  In this case, the mount should 
have a pan/tilt device to remotely pan 
and tilt the sonar to aim at targets of 
interest. 
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2.6 ROV mount 

Remotely Operated Vehicles (ROVs) provide a great platform for a DIDSON.  The mount should 
at least allow the sonar to tilt remotely.  Turning the ROV can provide the pan.  The ROV can be 
positioned to provide the optimum image, and hover while data are collected. 
 
For complete gallery of all the mounts our users have shared with us, go to our web site 
www.soundmetrics.com and visit the Deploying DIDSON page. 
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3 Software Installation 

Insert the Installation CD into the drive.  It generally auto-starts and all you need to do is accept 
the default settings.  If the installer does not start automatically, open the CD and double-click on 
Setup.exe.   
 

a) When given the choice between Everyone and Just Me, use the default Everyone.  
This allows automatic removal of old files when you update your DIDSON software. 

b) Allow the system to create the default data folder C:\DIDSON DATA 
c) Accept the defaults.  When the program is installed, a program icon is automatically 
placed on the desktop. 

 
 
 
 
 
 
 

4 Connecting the Components 

4.1 Basic connection with sonar cable 500 feet or less (previously 200 feet or less) 

In addition to your computer, here are the components for the basic connection with a sonar 
cable of 500 feet or less. 
 

 
Figure 5a. Components for basic connection with sonar cable 500 feet or less 
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• Follow the steps below to configure the system with a sonar cable of 500 ft or less as 
shown in Figure 5b. 

• Connect the black Sonar Cable between the DIDSON and the Topside Box. 

• Connect the 10-ft Ethernet crossover cable between the Topside Box “PC” port and the 
computer Ethernet port. 

• Make sure the Power Switch on the Topside Box is OFF. 

• Connect the 24 VDC power supply to an AC power outlet and to the Topside Box power 
supply port. 

• You can optionally connect the video cable between the NTSC Video output on the 
Topside Box and a video monitor if available. 

 

 
 
 

 
Figure 5b. Basic connection with sonar cable 500 feet or less 
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4.2 Basic connection with sonar cable greater than 500 feet (previously greater than 200 
feet) 

 
Figure 6a. Additional components required for sonar cable greater than 500 ft 

 
 

• Follow the steps below to configure the system for a sonar cable greater than 500 ft as 
shown in Figure 6b. 

• Connect the 50-ft (or shorter) sonar cable between the sonar and the connector labeled 
“Sonar” on the waterproof media converter housing.   

• Connect the cable greater than 500 ft between the connector marked “Topside” on the 
waterproof media converter and the Topside Box. 

• Connect the 10-ft crossover Ethernet cable between the 100/10baseT Ethernet port on the 
user computer and the Ethernet Port on the Local Patton CopperLink Ethernet Extender. 

• Connect the 3-ft crossover Ethernet Cable between the “Line,” or in older units, the 
“CopperLink” port on the Local Patton Ethernet Extender and the “Copper” port on the 
Topside Box.   

• Make sure the Power Switch on the Topside Box is OFF.  Connect the 24 VDC power 
supply to an AC power outlet and to the Topside Box power supply port.   

• Plug in the 5 VDC power supply between the Local Patton Ethernet Extender and an AC 
power outlet. 

• You can optionally connect the video cable between the NTSC Video output on the 
Topside Box and a video monitor if available. 

• WARNING: The waterproof media converter can overheat if left in air. For extended 
running, make sure it is in water – just a bucket of water will do. 

• IMPORTANT: In the topside software, be sure the Ethernet Transfer Mode is set to Packet 
Transfer, or the Ethernet Extender will not communicate with the DIDSON.  This is done 
by setting the following: Sonar> Configure> Ethernet Transfer Mode> by Packet Request. 
See Figure 7. For the highest possible frame rates, in software V5.16.04 and higher, 
choose: Sonar>Configure>Ethernet Transfer Mode>by Packet Request>12 kb. 
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Figure 6b. Connections for cables 500 ft or longer 
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Figure 7. Select Ethernet Transfer Mode 
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5 Operation of the DIDSON 

5.1 Turn on the sonar 

Now that the software is installed and the components are connected, you are ready to turn on 
the DIDSON and confirm that all is working.  Generally, it is OK to run the DIDSON out of the 
water for up to 30 minutes at room temperature (25°C).  If you are going to need it on longer than 
that, put the sonar in a bucket or larger volume of water to dissipate the heat.   
 
Turn the Topside Box power switch ON and click 
the topside DIDSON software icon to start up the 
software.  When the software is up, make sure you 
are not in DEMO mode.  Get out of DEMO mode by 
selecting the following on the upper menu bar 
(Edit>Mode>(uncheck) Demo).  See Figure 8. 
 

Figure 8 
 
In the lower status bar, DEMO MODE will change to NO SERVER while it waits to connect to the 
sonar.  If you have a video monitor connected, you will get visual feedback during the boot 
sequence. Without the monitor you still get some feedback.  You generally hear the fan running 
inside the sonar (you may have to put your ear up to the housing), and after 35 seconds or so, 
you will hear the focus motor retract and then move forward to a previous focus selection.  About 
one minute after power is supplied and the topside software activates, the DIDSON will connect 
to the PC and the displayed image will change to dark blue with some lighter speckles (assuming 
the sonar is still in air) and the NO SERVER message will change to CONNECTED.  It will take a 
few seconds more for the sonar settings in the topside program to take full effect and the frame 
rate adjusts to the selected start window range and window length. 

5.2 A few commands for operation 

The display is a trapezoidal shape with the near range (bottom) and 
far range (top) sides forming arcs instead of lines.  To better 
understand the display metrics, click on the grid selection in Display 
Controls as shown in Figure 9.  
 
Figure 9 

 
White range and bearing lines appear on the screen.  The white arcs mark different ranges from 
the sonar. Numerical range markers tell you what the range is from the sonar to an object 
displayed on the screen.  The diverging lines running in the vertical direction mark degrees off 
from center.  The center mark at zero degrees marks objects directly in front of the sonar.  Lines 
marked 4, 8, and 12, mark objects 4, 8, and 12, degrees off from center respectively.  Sonars 
with an internal compass installed will display the (true or magnetic) heading output.  You may 
want the gridlines off, but they are helpful when first learning the geometry of the display. 
 
Make sure Reverse (also Display Controls) is correct for how you mount the sonar. If you mount 
the sonar so the rectangular lens compartment is up, Reverse is not checked.  If you mount the 
sonar so the rectangular lens compartment is down, then check Reverse.  This changes the left-
right orientation of the display so the displayed left matches the physical left. This is done 
automatically when the mount orientation is selected with Edit>Sonar>DidsonV5.ini File.  
 
To begin with, make sure that Auto Freq and Auto Rate are checked in Sonar Controls. 
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Click the up-arrow for Window Start.  Note that the starting point 
(minimum range of the display) increases.  Click the up-arrow of 
Window Length and the length of the window will double.  You can also 
type in a number and press enter.  The sonar will select a start range or 
window length as close as the hardware allows to the requested 
number.  These two commands control the start and end ranges 
displayed.  You may read the software manual documentation to learn 
about using your mouse on the display to make changes.  For standard 
models, notice that when the maximum range exceeds 15 m, the sonar 
changes to 1.1 MHz (LF).  When the maximum range is less than 15 m, 
the sonar changes the operating frequency to 1.8 MHz (HF).  Smooth 
should be checked. That makes the image less blocky.  
 

Figure 10 
 
Threshold and Intensity  (Display Controls) are used to bring out features on the display.  
Increasing Threshold darkens the low-level pixels – usually system noise that does not add to the 
image.  Decreasing Intensity brightens the high-level pixels. To see their effect on the image, 
select View>Palette and change Threshold and Intensity settings.  Think of the x-axis as being 
the entire range of possible echo values.  If the echoes of interest fall within a narrow range, the 
Intensity and Threshold settings can stretch and contract the palette to match the range of 
interest. 
 
Measure (Display Controls) allows one to measure distances between displayed objects.  Check 
Measure and left-click the mouse at the first point of interest and drag the mouse to the second 
point of interest.  A box is drawn with length, width and diagonal measurements written on the left 
bottom of the display.  A single left-click will display range and bearing to a point within the image. 
 
Record options:  Recording can be as simple as toggling the red record button on the top toolbar.  
Other options include using a timer to turn on and off recording at different times each day 
(Image>Capture>Timer Data Entry/Timer Recording) and recording when motion is detected 
(Image>Capture>Record Options>Periodic N Samps OverThreshold).  Use the “?” toolbar icon to 
find out more about any menu commands. 
 

Replaying a file: Go to File>Open and select the file of interest.  Use the 
forward, reverse, and single frame step commands to playback the file.  
 
Figure 11 

 
You can change the frame rate to play the file faster or slower than real-time.  The recorded 
frame rate is listed by Frame Rate in the upper right side of the user interface.  
 
Processing Toolbar:  Select View>Toolbars->Combined to show additional processing options.  
Click on the “?”, then click on each of these buttons to get the description of what they do.  Of 
special interest are Background Subtraction, Transmission Loss Correction, Echogram and 
Motion Detection. 
 
There is much more to learn on your own.  Click on the “?” in the top tool bar, then click on any 
command of interest for a description of that command.  You can click on Help to display the 
built-in software manual.  There is also a PDF file of this manual on the software CD. 
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5.3 Turn off the sonar 

First, close the topside application.  Wait 10 seconds while the focus motor automatically retracts 
its shaft.  Then switch off the power on the Topside Box.   

5.4 Useful Facts 

• Topside Computer Screen Resolution Desired: minimum 1280x768 (1024x768 okay). 

• Default Sonar IP Address: 128.95.97.227 Port 700 

• If no AC line power is available, we suggest using a Deep Discharge 12V Battery and DC-
AC inverter (200w will power the sonar and your laptop). 
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6 Maintenance 

After each deployment, the DIDSON sonar should be thoroughly rinsed with fresh water.  
Submerging the unit in a bucket or small tank is best, especially if deployed in salt water, but 
rinsing with a hose is acceptable.  For the DIDSON-DH model, this would include the battery 
housing and UHMD (mask display) as well. 
 
Mud and silt can accumulate in the lens housing, connectors may get dirty, and a bubble 
eventually appears in the front lens.  Here are instructions to rectify these issues. 
 

6.1 Cleaning the lenses 

 
Figure 12. Accessing the lenses 

 
Remove the four Philips screws (two on each side) securing the top of the lens housing.  Remove 
the rectangular cover by lifting straight up.  Wash the lens surfaces with water. Use a wet cloth or 
a narrow soft bristle brush.  Don't brush or scrape the lenses with objects that scratch the plastic.  
Older lenses:  alcohol deteriorates the lens gasket.  Do not tighten gasket to thickness less than 
90% uncompressed thickness or gasket will be damaged.  Be sure to also clean the area around 
the array (the black rectangular face on the rear endcap.)  

6.2 Cleaning the focus mechanism 

 
Figure 13. Retract focus pin from slider and if necessary remove cap from focus tube 
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Check to make sure that when you change focus the focus arm moves freely.  The focus arm can 
bind if sand or other objects get lodged in the mechanism.  Back out the focus arm pin inserted in 
the slider shown in Figure 12 (left).  Slide the slider back and forth under running water and clean 
out debris until it slides smoothly.   Remove the plastic cap in the front of the focus tube (Fig. 12 
right).  Wash out debris collected around the focus shaft that slides in and out of the focus tube.  
When the shaft is clear and the center lens slides easily, insert the focus pin back into the slider, 
snap on the front cap, and screw on the top housing.  The system should be ready for many 
hours of imaging. 
 

6.3 Remove the bubble in the front lens 

The lens material is somewhat permeable to air.  The bubble is generally due to a slow gain in 
air, not a loss in fluid.  DIDSONs are shipped with a lens maintenance kit.  The kit includes a 
white depressor, lens fluid, an applicator, and detailed instructions (also outlined below).  If fluid is 
leaking out of the lens at the gasket or a crack in the plastic, the lens needs to return to the 
factory for repair or replacement. 
 

 
Figure 14. Removing air bubble from lens 
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If you wish to remove a bubble in your lens, do so at room temperature. Front lenses have a 
bellows or diaphragm that equalizes the pressure inside the fluid cavity.  The bellows is in the 
black circular dome-like part.  Some domes have a protective cap on top. Remove the cap by 
prying on its side with a sharp edge like a chisel or knife.  Be careful not to puncture the bellows.  
Inside the dome you will see a rubber diaphragm. 
 
There are two types of front lenses.  The older ones have a small fill screw entering the side of 
the lens through a very thin wall of plastic.  The newer lenses have a larger fill screw that has a 
piston o-ring and enters through a thicker part of the lens with substantial room for threads.  This 
fill screw does not need to be tightly wrenched, the o-ring provides the necessary seal.  When 
removing and inserting the fill screw – especially in the older model – be very gentle to not 
strip the threads! 
 
Hold the lens with the fill screw at top.  Remove the fill screw and gently place the white bellows 
depressor in the diaphragm well.  After depressing the bellows, no air should remain in the lens.  
If some air remains, you can use lens fluid in the plastic bottle to fill the lens.  Leave the 
depresser in place and use the syringe to place fluid in the fill hole.  Gently re-insert the fill screw.  
Remove the depressor and there should no longer be a bubble in your lens.  
 

IMPORTANT! If you fill the lens with the bellows fully extended by not using the depressor, 
then there is no room for fluid expansion. This will either damage the lens or at least distort 
it to make the images blurry. 

6.4 Clean and lubricate the connectors 

We recommend you use 3M Silicone Lubricant to maintain the connectors on the sonar. It usually 
comes in a spray can for easy application to the sockets, pins, and o-ring.  Remove dirt and other 
foreign material as needed.  

6.5 Zinc Anodes 

Each DIDSON sonar includes a sacrificial zinc anode to protect the housing from corrosion.  The 
zinc is located facing forward on the rear endcap of the sonar’s main pressure housing.  It should 
be visually inspected every 6 months (more often if used in areas of abnormal corrosion) and 
replaced when significantly worn away. 
 

 
 
 

7 Software/Firmware Upgrades 

Sound Metrics maintains an FTP site with the latest software and firmware versions.  Go to 
ftp://ftp.soundmetrics.com with username “software” and password “smcupdates”.  Read and 
follow the software installation instructions in the pdf files. 
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8 Troubleshooting 

8.1 Software will not install 

If you encounter problems installing or running the DIDSON topside software, you may not have 
all the necessary Windows XP system components loaded on your computer.  Copy the file 
“WindowsInstaller-KB893803-v2-x86.exe” from the installation CD (or download it from 
ftp://ftp.soundmetrics.com with username “software” and password “smcupdates”).   Double-click 
the file to install the latest Windows Installer components on your PC.  Then try installing the 
DIDSON software application again (you may need to manually remove it first using Start-
>Control Panel->Add/Remove Programs).  If you still encounter problems, contact Sound Metrics 
for further assistance. 
 

8.2 Intermittent or no Ethernet connection to the sonar 

8.2.1 Application set to DEMO mode   

Make sure the Edit->Mode->Demo flag is NOT checked if you are connecting to the sonar.  
Demo mode is used to learn commands when no sonar is attached, or for image playback only.  
Make sure the Edit->Mode->Master flag IS checked.  Slave mode is used for the remote viewing 
of DIDSON images on a multiple-PC network, but one and only one Master application is 
required to control the sonar. 
 

8.2.2 Disable firewall.  

If your computer has a software firewall enabled, you may need to disable it when connected to 
DIDSON, or else add DIDSON to the list of “allowed” applications. 
 

8.2.3 Data rate set too high 

When operating over cable lengths up to 200 feet, your Ethernet connection may be set to 100 or 
10 Mbits/s.  For cable lengths greater than 200 feet, you should set the link speed to 10 Mbit/s.  
Most NIC cards default to Auto Negotiation, which will normally be 100 Mbit/s (or 1 Gbit/s on 
some PCs).  If your sonar has difficulty connecting, or the connection seems sporadic (“red 
squares” flashing in the image display window even at low frame rates) then try forcing your 
Ethernet connection to 10 Mbits/s.  To force the connection to 10 Mbit/s, navigate to the Local 
Area Connection Properties Window by the following steps: Start >My Network Places >View 
Network Connections >Local Area Connection. Select the General tab and then click on the 
Configure button. Click on the Advanced tab and then find the Link Speed or similarly named 
property.  Select either 10 Mbit/s Full or 10 Mbit/s Half mode, then click OK until all windows are 
closed. 
 

8.2.4 Patton Ethernet Extenders 

The Extenders require packet transfer.  To set this mode, click on the following: Sonar 
>Configure >Ethernet Transfer Mode >by Packet Transfer.  In software V5.16.04 and higher, 
choose: Sonar>Configure>Ethernet Transfer Mode>by Packet Request>12 kb for the highest 
possible frame rates. 
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9 Optimizing/Customizing sonar parameters 

 

The sonar’s Didson.ini file is configured at the factory for your sonar.  There are a number of 
options best left in default mode, but if you need to change one of the settings below, use the 
command Edit>Sonar>DidsonV5.ini File while connected to the sonar. 
 
 a)  Configuration: The S/N (serial number) should match the number on the sonar rear endcap. If 
your sonar is a Long Range sonar, check Long Range.  If you have a 1000m or 3000m depth-
rated sonar, check the 1000m/3000m box.  If you change values in the Configuration area, you 
will need to check the Enable Update box.   
b)  Network settings:  Unless you specified a different sonar IP address, the sonar has the default 
address of: 128.95.97.227.  The Subnet Mask should be 255.255.255.0.  The Gateway is unused 
but must have numbers entered. 
c)  Mount Orientation: Checking this makes sure that Left-Right orientation is displayed properly.  
If the sonar is mounted in the water with lens compartment at top, check Top.  Orientation can 
also be changed with Reverse display control on the user interface. 
d)  Temp & Salinity values: If the temperature and salinity values are correct for your 
environment, then focus will be optimized at the center range of the display.  These corrections 
provide minor changes.  In general, brackish and 10-20 C give good results independent of your 
environment, but focus may be fine-tuned for greater accuracy. 
 
 
 

10 Contact Information 

 
Manufactured by Sound Metrics Corporation 

15029 Bothell Way NE, Suite 100      
Lake Forest Park, WA     98155 
(206) 364 - 1441     Office 
(206) 374 - 2929       FAX 

 
support@soundmetrics.com 

 
www.soundmetrics.com 

 
 

Sales by Ocean Marine Industries Inc. 
2810 Hudson Street 
Chesapeake, VA 23324 
(757) 382 - 7616    Voice 
(757) 382 - 5012     FAX 

 
info@oceanmarineinc.com 

 
www.oceanmarineinc.com 
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11 SPECS and MECHANICAL DRAWINGS 

All Specs and Drawings are also available on the Products pages of our website. 
 

11.1 Specifications - Standard DIDSON models 

 
Detection Mode 
Operating Frequency    1.1 MHz  

Beamwidth (two-way)    0.5° H by 14° V 
Number of beams    48 
Extended Range settings 
    window start    0.83 m to 25.8 m in 0.83 m intervals 
    window length    5 m, 10 m, 20 m, 40 m 
    range bin size relative to window length: 10 mm, 20 mm, 40 mm, 80 mm 

    pulse length relative to window length: 18 µs, 36 µs, 72 µs, 144 µs  
 
Identification Mode 
Operating Frequency    1.8 MHz 

Beamwidth (two-way)    0.3° H by 14 ° V 
Number of beams    96 
Extended Range settings 
    start range     0.42m to 12.92 in 0.42m intervals 
    window length    1.25 m, 2. 5 m, 5 m, 10 m 
    range bin size relative to window length: 2.5 mm 5 mm, 10 mm, 20 mm 

    pulse length relative to window length: 4.5 µs, 9 µs, 18 µs, 36 µs 
 
Both Modes 
Max frame rate (window length dependent) 4-21 frames/s 

Field-of-view     29° 
Remote Focus     1 m to max range 
Power Consumption    30 Watts typical 
Control      Ethernet 
Display Up-link    Ethernet or NTSC Video 
Maximum cable length (100/10BaseT) 152 m (500 feet) 
Maximum cable length (Patton Extender) 1220 m (4000 feet) (with local power) 
Maximum cable length (fiber optics)  kilometers 
Topside Requirements:   Windows (XP, VISTA), Ethernet card, Video monitor 

(optional) 
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11.2 Specifications - Long Range DIDSON models  

 
Detection Mode (LF) 
Operating Frequency    0.700 MHz 

Beamwidth (two-way)    0.8° H by 14° V 
Number of beams    48 
 
Extended Range settings 
    window start    0.83 m to 25.5 m in 0.83 m intervals 
    window length    10 m, 20 m, 40 m, 80 m  
    range bin size relative to window length: 19 mm, 39 mm, 78 mm, 156 mm 

    pulse length relative to window length: 23 µs, 46 µs, 92 µs, 184 µs   
 
 
Identification Mode (HF) 
Operating Frequency    1.2 MHz 

Beamwidth (two-way)    0.5° H by 14 ° V 
Number of beams    48 
Extended Range settings 

window start    0.42 to 12.92 in 0.42 intervals 
window length    2.5 m, 5 m, 10 m, 20 m 

Range bin size relative to window length: 4.9 mm, 9.8 mm, 19.5 mm, 39 mm 

Pulse Length relative to window length:  6.7 µs, 13 µs, 26 µs, 54 µs   
 
Both Modes 
Max frame rate (window length dependent) 2-10 frames/s 

Field-of-view     29° 
Remote Focus     1 m to max range 
Power Consumption    30 Watts typical 
Control      Ethernet 
Display Up-link    Ethernet or NTSC Video 
Maximum cable length (100/10BaseT) 152 m (500 feet) 
Maximum cable length (Patton Extender) 1220 m (4000 feet) (with local power) 
Maximum cable length (fiber optics)  kilometers 
Topside Requirements:   Windows (XP, VISTA), Ethernet card, Video monitor 

(optional) 

 

11.3 WEIGHT and DIMENSIONS SUMMARY for each model 

Weight in Air   300 meter unit  7.9 kg (17.4 lb.)  
    1000 meter unit 10.6 kg (23.2 lb.) 
    3000 meter unit 13.9 kg (30.5 lb.) 
Weight in Water  300 meter unit  1.0 kg neg. (2.2 lb.) 
    1000  meter unit 2.7 kg neg (6.0 lb.) 
    3000 meter unit 6.1 kg neg. (13.4 lb.) 
Dimensions   300 meter unit  31.0 cm by 20.6 cm by 17.1 cm  
    1000 meter unit 32.5 cm by 18.36 cm by 22.4 cm 
    3000 meter unit 32.5 cm by 18.36 cm by 22.4 cm 
Depth rating   300 meter unit  300 meters (1000 feet) 
    1000 meter unit 1000 meters (3300 feet) 
    3000 meter unit 3000 meters (10,000 feet) 
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11.4 Mechanical Drawing for the Standard DIDSON 300m Forward Facing Connector 
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11.5 Mechanical Drawing for the Standard DIDSON 300m Rear Facing Connector 
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11.6 Mechanical Drawing for the DIDSON 1000m 
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11.7 Mechanical Drawing of DIDSON 3000m 
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11.8 Sonar Cable – Pigtail Pin Assignments 

 
DIDSON Sonar Cable - AC010FPIG-SPD-23449 
Pigtail (or whip) 
 
MHDG-16-CCP connector on 10-foot cable 
 
Pin Wire Color   Function 
1 14awg-Red   DC V+ 
2 14awg-Black   DC V- 
3     NC 
4 TP-white/Green  NTSC  Output  (Center Coax) 
5 TP-Green   NTSC Ground  (Shield Coax) 
6 TP-White/Brown  NC 
7 TP-Brown   NC 
8 TP-White/Blue   10/100BaseT Ethernet Tx+ (Tx data from sonar) 
9 TP-Blue   10/100BaseT Ethernet Tx- 
10 TP-White/Orange  10/100BaseT Ethernet Rx+ (Rx data to sonar) 
11 TP-Orange   10/100BaseT Ethernet Rx- 
12-15     NC 
16     TP-shield drain wire 
 
 
 
 
 
 
 

 

RJ45 
1 
2 
3 
6 
 

MHDG-16-CCP 
10 
11 cross-over wiring 
8 
9 
 
 
1 
2 
 
4 
 
5 
 

PIGTAIL 

DC+ 
DC- 
Coax  
Center 
Coax 
Shield 

Wiring for crossover Ethernet appropriate for peer to 
peer connections including Patton Ethernet Extenders.  
Sometime direct Ethernet wiring is appropriate 
(possible if a hub or switch is involved). 

MHDG-16-CCP 
Cable Face View 


